Archive

Archive for November 3rd, 2007

GuppY 4.6.4

November 3rd, 2007 No comments

[GuppY]

GuppY 4.6.4 corrects a security failure recently discovered on versions 4.6.1 and higher. Users of these versions are advised to upgrade immediately.

For additional information and instructions to check and improve the security of your GuppY installation, please read the release announcement.

Categories: News