Home > News > PHP-Fusion 6.01.8 available

PHP-Fusion 6.01.8 available

March 4th, 2007

[PHP-Fusion]

PHP-Fusion 6.01.8 has been released to fix a secondary XSS exploit.

Some of you may have noticed yesterday in the shoutbox that a new exploit had been discovered. I am pleased to say that these issues have now been corrected. The files affected include forum/postify.php and forum/viewthread.php. For details of the exact updates please refer to the CVS.

For additional information please read the release announcement.

Related

Stats for PHP-Fusion

Links

Categories: News
Comments are closed.