Home > News > PostNuke .764

PostNuke .764

November 20th, 2006

[PostNuke]

The PostNuke development team is pleased to announce the release of PostNuke 0.764. This release addresses a few bugs found in 0.763 and includes a security fix for PostNuke installations. As a result, PostNuke website administrators should update immediately. We once again stress that PostNuke should be run in a register_globals = Off environment for the best security.

To learn more, please read the release announcement.

Related

Stats for PostNuke

Links

Categories: News
Comments are closed.