Home > News > WordPress 2.2.2 and 2.0.11

WordPress 2.2.2 and 2.0.11

August 5th, 2007

[WordPress]

This is a security-related release and is available for both users of the main 2.2 branch and the legacy 2.0 branch. As these releases include only security and minor bugfixes they should not cause any plugin or theme compatibility issues.

For details, and to see the list of the bugs closed in WordPress 2.2.2 and in WordPress 2.0.11, please read the release announcement.

Related

Stats for WordPress

Links

Categories: News
Comments are closed.