Joomla! 1.0.13 available

[Joomla!]

Among Joomla! 1.0.13 features, there are several low-risk security fixes and an improved password storage system.

The latter improvement will cause compatibility issues with some third party extensions, especially bridges. So, “because Joomla! 1.0.13 is a security release, it is important that you upgrade but we strongly recommend that you take extra precautions when performing this upgrade“.

For details on the improvements and for upgrading instructions, please read the release announcement.

Related

Stats for Joomla!

Links