Movable Type 3.33

[Movable Type]

Movable Type 3.33 fixes a number of vulnerabilities affecting all previous versions of the platform.

This is a mandatory update due to the severity of the combined vulnerabilities.

We will be disclosing full details of the vulnerabilities on our Professional Network blog in a couple of days allowing you to update in the meantime without incurring unnecessary risk.

More details are available in the release announcement.

Related

Stats for Movable Type

Links